Viewpoint Team (US) - Performance degradation
Incident Report for Viewpoint Construction Software
Resolved
This incident has been resolved.
Posted Feb 27, 2021 - 04:21 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 25, 2021 - 23:10 GMT
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 25, 2021 - 23:06 GMT
Update
We implemented one improvement and are continuing to investigate additional solutions while monitoring the impact. Some users may still be experiencing degraded performance.
Posted Feb 24, 2021 - 02:13 GMT
Investigating
Some users may experience degraded performance while navigating the site or creating items. We are actively investigating a solution. We apologize for any inconvenience.
Posted Feb 23, 2021 - 01:13 GMT
This incident affected: North America (Viewpoint Team).