Some Jobpac Conect users are experiencing degraded performance issues
Incident Report for Trimble Viewpoint
Resolved
Dear Valued Trimble Viewpoint Customers

We have been monitoring Jobpac Connect Performance closely now for over a week. In that time metrices have been stable and operating strongly, hence we will now mark this as Resolved.

Thank you for your patience and understanding.

Kind regards
Posted Sep 21, 2023 - 23:45 UTC
Monitoring
Dear Valued Trimble Viewpoint Customers

We are closely monitoring the current status and ensuring we proactively capture logs and metrices and provide these to MSFT in real-time. While performance appears to have stabilised yesterday afternoon and today with no further incidents reported we are being hyper-vigilant and continue to work with our partners to ensure a permanent solution.

Thank you for your patience.

Kind regards
Posted Sep 13, 2023 - 02:09 UTC
Investigating
Dear Valued Trimble Viewpoint Customers

Unfortunately, we have some customers who are experiencing Degraded Performance Issues with Jobpac Connect. We are investigating this with all stakeholders with urgency and at this stage we are looking at a potential MSFT Issue.

Once we have further details we will update through this page. In the interim our sincere apologies for any disruption this is causing to your teams and business and we do genuinely appreciate your patience. Rest assured we have all available resources working on this to ensure normal service resumes as quickly as possible. If you are experiencing degraded performance issues please ensure you log a case so we can communicate directly with you.

Kind regards
Posted Sep 12, 2023 - 01:45 UTC
This incident affected: Australia / New Zealand (Jobpac Connect).