HR Management (For Vista), Financial Controls, Field Management & Field Service - Services unavailable affecting HFFS cloud hosted customers
Incident Report for Trimble Viewpoint
Resolved
This incident has been resolved.
Posted Sep 07, 2022 - 21:27 UTC
Investigating
You may be experiencing connectivity issues with Viewpoint HR Management / Financial Controls / Field Management / Field Service for Vista.

This is currently being investigated & addressed by Microsoft Azure. For current updates please see their status page here: https://status.azure.com/en-us/status
Posted Sep 07, 2022 - 19:13 UTC
This incident affected: Australia / New Zealand (HR Management (For Vista), Financial Controls, Field Management & Field Service) and North America (HR Management (For Vista), Financial Controls, Field Management & Field Service).