Azure Virtual Desktop Global Issue
Incident Report for Trimble Viewpoint
Resolved
This incident has been resolved.
Posted Sep 17, 2024 - 13:45 UTC
Monitoring
The issue has been identified for the Azure Virtual Desktop Services and a fix is being implemented. Services are being restored and we'll continue monitoring results.
Posted Sep 16, 2024 - 21:22 UTC
Investigating
We have identified a global issue with Azure Virtual Desktop Services. We are currently investigating in conjunction with Microsoft and will know more soon.

Please subscribe to updates for alerts on changes to the status of this issue.
Posted Sep 16, 2024 - 20:26 UTC
This incident affected: North America (ProContractor Cloud, Viewpoint Enterprise Cloud, Viewpoint for Cloud).