Viewpoint for Projects (UK/EMEA) - Scheduled Matrix Transmittal Delays
Incident Report for Trimble Viewpoint
Resolved
This incident has been resolved.
Posted May 01, 2023 - 16:37 UTC
Monitoring
We are closely monitoring an incident that has impacted the execution of scheduled Matrix Transmittals. Some Matrix Transmittals scheduled since April 15th may not have been transmitted yet.

We have corrected the root cause of this issue and are working to ensure all Transmittals are returned to their schedule as soon as possible.

Please accept our apologies for the inconvenience and disruption caused by this incident.

Thank you

Trimble Viewpoint
Customer Support
Posted Apr 26, 2023 - 13:32 UTC
This incident affected: UK / EMEA (Viewpoint for Projects).