Jobpac Connect - Some Users are Unable to access Jobpac Connect
Incident Report for Viewpoint Construction Software
Resolved
We have been monitoring carefully all afternoon and have had no further issues. Thank you for your patience.
Posted May 12, 2021 - 07:56 UTC
Monitoring
Dear valued customer. A fix has been implemented and we are now closely monitoring it. Thank you for your patience.
Posted May 12, 2021 - 02:32 UTC
Identified
Please note the issue has been identified and we are currently working with our external providers on a fix as urgently as possible.
Posted May 12, 2021 - 01:59 UTC
This incident affected: Australia / New Zealand (Jobpac Connect).