Viewpoint Field View (UK) - Sync Service Offline
Incident Report for Viewpoint Construction Software
Resolved
This incident has been resolved.
Posted Jun 03, 2021 - 10:08 UTC
Monitoring
Sync is currently operating but with reduced throughput.
Posted Jun 03, 2021 - 08:05 UTC
Investigating
We are currently investigating this issue.
Posted Jun 03, 2021 - 07:49 UTC
This incident affected: UK / EMEA (Viewpoint Field View).