Some users are unable to access Jobpac Connect
Incident Report for Trimble Viewpoint
Resolved
Dear Valued Trimble Viewpoint Customers

Since the fix this morning we have had no further reports of any problems and so will mark this incident as Resolved.

Thank you again for your patience and understanding.
Kind regards
Posted Mar 07, 2023 - 05:42 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 07, 2023 - 05:40 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 07, 2023 - 05:38 UTC
Monitoring
Dear Valued Customers
We have implemented the required fix and have confirmation from a number of customers they are now able to access Jobpac Connect. Our apologies for any inconvenience caused and our sincere thank you for your patience and understanding. If you are still experiencing access issues please do not hesitate to reach out to us.
Kind regards
Posted Mar 06, 2023 - 23:44 UTC
Identified
Dear Valued Customers
Some users are unable to access Jobpac Connect. At this stage, it appears to be limited to users who use SSO (Single Sign On). We have identified the cause of the issue and are in the process of expediting a fix. Once this is installed we will provide an update. If you experience issues with logging into Jobpac please create a case so we can ensure all impacted customers are captured.

In the interim our sincere apologies for any inconvenience caused. Thank you for your considered patience.
Kind regards
Posted Mar 06, 2023 - 21:56 UTC
This incident affected: Australia / New Zealand (Jobpac Connect).