Service Tech Mobile customers are experiencing issues with syncing data-Issue Resolved
Incident Report for Trimble Viewpoint
Resolved
We have released a systems update that fixes the syncing data issue. Technicians will need to log out for the fix to take effect.

Please contact support if you have questions or are experiencing other issues."
Posted Mar 24, 2023 - 17:10 UTC
Identified
We have identified a fix for this issue. Please have your technicians sync their data and log out before 5 pm PST today (March 23rd). In order to deploy the fix we will automatically log all users out of the service tech app, and they will need to log in tomorrow morning.
Posted Mar 23, 2023 - 17:21 UTC
Investigating
Some service tech mobile customers are experiencing issues with syncing data. If you are one of these customers, please have your technicians sign out and sign back in to the app. If the issue persists please open a support case through viewpoint portal.
Posted Mar 21, 2023 - 16:38 UTC
This incident affected: North America (Service Tech).