Scheduled Maintenance
Incident Report for Trimble Viewpoint
Resolved
Dear Valued Trimble Viewpoint Customers,

The maintenance activity has been completed successfully and the PC mobile application is working fine now.

Regards,
Trimble Viewpoint
Posted Sep 19, 2022 - 08:57 UTC
Update
We are continuing to investigate this issue.
Posted Sep 19, 2022 - 03:16 UTC
Investigating
Dear Valued Trimble Viewpoint Customers,

The Trimble Viewpoint is performing an important maintenance activity on 18-Sep from 8pm Pacific Standard time and the PC mobile application will be down (4 to 6 hours) during this time.

We regret for the inconvenience caused

Regards,
Trimble Viewpoint
Posted Sep 19, 2022 - 03:14 UTC
This incident affected: North America (ProContractor, ProContractor Cloud).