Log in using SSO - Jobpac
Incident Report for Trimble Viewpoint
Resolved
Dear Jobpac Connect customers,

We are happy to report that this issue has now been resolved.

We thank you for your patience while we worked through this.
Posted Feb 27, 2024 - 23:46 UTC
Monitoring
Dear Jobpac Connect customers,

We would like to inform you that the urgent maintenance task for Jobpac Connect has been completed and SSO is now available. We are on high alert and will continue to monitor the services to ensure there is no repeat.

We thank you for your patience while we worked through this.
Posted Feb 26, 2024 - 11:39 UTC
Update
To further investigate the SSO login issues, there will be an urgent maintenance done tonight (26 Feb 2024) between 21:00 - 23:00 pm AEDT (UTC+11). During this time, you will not be able to log in to Jobpac Connect.

Updates will be posted here when Jobpac becomes available again.

Thank you
Posted Feb 26, 2024 - 04:37 UTC
Update
We continue to investigate this issue and will send out communications as soon as we know more. We have multiple teams working on this as their top most priority. Thank you for your patience.
Posted Feb 26, 2024 - 03:18 UTC
Update
We are continuing to investigate this issue and will send out communications as soon as we know more.

Thank you for your patience.
Posted Feb 26, 2024 - 01:53 UTC
Investigating
Some customers have reported an issue while trying to use SSO to log in to Jobpac. We are currently investigating this issue and will share updates as soon as we have more information available.
Posted Feb 26, 2024 - 00:19 UTC
This incident affected: Australia / New Zealand (Jobpac Connect).