Vista Cloud Services Azure Outage

Incident Report for Trimble Viewpoint

Resolved

All services have been restored at this time.
Posted Jul 19, 2024 - 03:57 UTC

Monitoring

Microsoft has implemented a fix for the affected customers. Services are starting to come back online, and full service should be restored within one hour.
Posted Jul 19, 2024 - 01:41 UTC

Update

Customers using Virtual Machines in Central US may experience connection failures when trying to access some Virtual Machines hosted in the region. For updated information regarding the issue, please reference issue #115343 in the Viewpoint Support Portal and subscribe to updates at status.viewpoint.com to be alerted when resolved.
Posted Jul 18, 2024 - 23:12 UTC

Investigating

An outage with our Azure services has been identified.
Posted Jul 18, 2024 - 23:11 UTC
This incident affected: North America (ProContractor Cloud, Viewpoint Enterprise Cloud, Viewpoint for Cloud).