Issues logging into the Cloud Workspace admin console (VEC/VFC/PCC)
Incident Report for Viewpoint Construction Software
Resolved
This incident has been resolved.
Posted Feb 19, 2021 - 15:26 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 19, 2021 - 14:38 GMT
Update
We are continuing to investigate this issue.
Posted Feb 19, 2021 - 13:56 GMT
Investigating
We are aware and are working to resolve the issue.
Posted Feb 19, 2021 - 13:56 GMT
This incident affected: North America (ProContractor Cloud, Viewpoint Enterprise Cloud, Viewpoint for Cloud).