Some Jobpac Connect Users are unable to log in
Incident Report for Trimble Viewpoint
Resolved
Dear Valued Trimble Viewpoint Customers

This incident has now been resolved and users are able to log in to Jobpac Connect. We will conduct a formal investigation for this outage this morning and be putting in preventative measures to prevent a repeat in the future.

Kind regards
Posted Feb 08, 2024 - 22:10 UTC
Investigating
Dear Valued Trimble Viewpoint Customers

We are investigating an issue reported by a some users where they are unable to log in to Jobpac. We are working to resolve this issue as soon as we were made aware and continue to work with other teams to understand the root cause and of course, implement preventive measures.

We hope to have the issue resolved as soon as possible. Once we have an update we will provide it via this page. In the interim, please do not hesitate to reach out to us if you experience any issues accessing Jobpac Connect.

Kind regards
Posted Feb 08, 2024 - 21:47 UTC