Scheduled Maintenance - ProContractor Mobile
Incident Report for Trimble Viewpoint
Resolved
Dear Users,

The maintenance activity has been completed sooner than expected and the ProContractor mobile application is working now.

Thank you for your patience and understanding.

Regards,
Trimble Viewpoint
Posted Sep 25, 2022 - 17:00 UTC
Investigating
Dear Users,

The Trimble Viewpoint is performing an important maintenance activity by today (25-Sep) from 8AM Pacific Standard time and the ProContractor Mobile application will not be working (4 to 6 hours) during this time.

We regret for the inconvenience caused

Regards,
Trimble Viewpoint
Posted Sep 25, 2022 - 15:02 UTC
This incident affected: North America (ProContractor, ProContractor Cloud).