Jobpac Connect SSO Issue
Incident Report for Trimble Viewpoint
Resolved
This incident has been resolved and all users are back online now.

Thank you
Posted Mar 20, 2024 - 05:08 UTC
Monitoring
The services are available now but we continue to monitor to ensure there is no recurrence. Users will be able to log in to Jobpac Connect using SSO again.

Thank you for your patience while we worked through this.
Posted Mar 20, 2024 - 02:24 UTC
Investigating
We are currently investigating an issue that customers using single sign-on have reported and will keep you posted as we have more information. Our support team will work with you to try and get you back online as quickly as we can.

Thank you
Posted Mar 20, 2024 - 01:00 UTC
This incident affected: Australia / New Zealand (Jobpac Connect).