Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 27, 2025 - 20:00 UTC
Scheduled
Dear Jobpac Connect customers,
We would like to inform you that our team will be performing a monthly upgrade of the Jobpac Connect Application's infrastructure. This is part of our commitment to continuously improve the software and provide you with the best possible user experience.
The maintenance will take place on 28th Sep from 6 AM AEST and is expected to last for approximately 6 HOURS. During this time, you would not be able to login into Jobpac Connect.
In this month's maintenance, our team will be performing security and other patching on the infrastructure tier to ensure the security and stability of the system. This will involve updating the operating system and related framework to the latest version, which will enhance the performance and reliability of the application.
We would like to assure you that we have taken all necessary precautions to minimize any potential impact on your business operations. However, if you have any questions regarding the maintenance window, please do not hesitate to contact our support team.
Thank you for your cooperation.
Best regards,
Jobpac Connect Team
Posted Sep 21, 2025 - 22:53 UTC
This scheduled maintenance affected: Australia / New Zealand (Jobpac Connect).