After monitoring the applied fix across the afternoon and no further reported issues, we are updating the status of this incident to Resolved.
Thank you for your patience and understanding. Kind regards
Posted Oct 02, 2024 - 08:51 UTC
Monitoring
Dear Valued Trimble Viewpoint Customers
A fix has been implemented and we are closely monitoring to ensure no further issues occur. We recommend that users first log out and then log back in. However, if after doing this you still encounter any issues please do not hesitate to reach out to us.
Thank you again for your patience and understanding.
Kind regards
Posted Oct 02, 2024 - 03:11 UTC
Update
Dear Valued Trimble Viewpoint Customers
We continue to investigate this issue at the highest priority with our service provider, using all available resources. We genuinely appreciate your patience and apologies for the inconvenience caused. Just a reminder that if you have been impacted and have yet to log a support ticket please do so. Please stay tuned for further updates via this page.
Kind regards
Posted Oct 02, 2024 - 01:53 UTC
Investigating
Dear Valued Trimble Viewpoint Customers
Some Jobpac Connect users are experiencing degraded performance issues and are unable to log in. We are investigating with the highest priority and hope to restore access as soon as possible. In the interim our sincere apologies for any inconvenience and we thank you for your patience. If you are being affected please log a support ticket so we can capture all impacted customers and communicate through the case. Further updates will be posted via this page.
Kind regards
Posted Oct 02, 2024 - 00:47 UTC
This incident affected: Australia / New Zealand (Jobpac Connect).