Documents not showing in Related Content Viewer when using Internet Explorer. Please use Chrome instead.
Incident Report for Viewpoint Construction Software
Resolved
The Issue has now been resolved and documents via Related Content Viewer can now be viewed via Internet Explorer. Please note Edge is the official Microsoft browser and we would therefore recommend anyone currently using Internet Explorer upgrades to Edge. Thank you
Posted May 17, 2021 - 23:54 UTC
Identified
We have identified the issue and we are looking to install a fix overnight outside of business hours. In the interim, you are able to use Chrome to view documents via the Related Content Viewer.
Posted May 17, 2021 - 00:18 UTC
This incident affected: Australia / New Zealand (Jobpac Connect).