A fix has been implemented, and we are actively monitoring the environment to confirm the issue is fully resolved.
Posted Sep 23, 2026 - 01:49 UTC
Investigating
We are currently investigating an issue causing TID logins to Vista to fail. Our teams are actively working to identify the cause, and we will provide additional updates as more information becomes available.
Posted Sep 23, 2026 - 00:37 UTC
This incident affected: North America (Vista) and Australia / New Zealand (Viewpoint Enterprise Cloud).