Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 20, 2025 - 20:50 UTC
Scheduled
Dear Jobpac Connect Customers,
We have installed a hotfix to address the following issues.
Module - Accounts Payable [Fix] Filters for the costing fields in the ‘Invoices with Costing’ tab in Invoice Approvals are being ignored when the Action option ‘Flag Filtered as Approved’ is taken. Therefore, all invoices assigned to the user are being approved. - Issue# 117350
Module - Job Costing [Fix] Committed costs for subcontract variations raised in the BFM review period are being recorded with the job costing period instead of the BFM review period. - Issue# 117450
Module - Subcontracts [Fix] Session hangs after completion of subcontract claims, when generating subcontract forms. - Issue# 117402
There was no downtime for this installation and we have taken all necessary precautions to ensure there is no impact due to these fixes.
Thanks Trimble Jobpac Connect Team
Posted Mar 20, 2025 - 20:49 UTC
This scheduled maintenance affected: Australia / New Zealand (Jobpac Connect).