Viewpoint Analytics - Pentaho offline
Incident Report for Viewpoint Construction Software
Resolved
This incident has been resolved.
Posted Apr 17, 2021 - 00:56 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 16, 2021 - 20:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 16, 2021 - 20:51 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 16, 2021 - 20:49 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 16, 2021 - 19:59 UTC
Investigating
Viewpoint Analytics is currently down. We are aware of this issues and our teams are working to resolve this as quickly as possible. Please check back for more updates
Posted Apr 16, 2021 - 19:58 UTC
This incident affected: UK / EMEA (Viewpoint Team), Australia / New Zealand (Viewpoint Team), and North America (Viewpoint Team).