Remote Desktop Services Connectivity Issues

Incident Report for Trimble Viewpoint

Resolved

A fix has been implemented and we are awaiting results. If you continue to have issues please reach out to support.
Posted Jan 28, 2025 - 01:13 UTC

Identified

We have identified an issue with an Azure AVD agent update affecting our VEC and PCC products. We have already mitigated many customer environments, and are in the process of restoring others.
Posted Jan 27, 2025 - 19:25 UTC
This incident affected: North America (ProContractor Cloud, Viewpoint Enterprise Cloud).