Viewpoint Vista - Remote Application Issue With Vista 2023 R1 on Windows 11 Systems
Incident Report for Trimble Viewpoint
Resolved
Dear Valued Viewpoint Customers,

We are pleased to inform you that the Windows 11 RemoteApp issue has been successfully resolved, and the fix has been applied to all affected customers.

In the unlikely event that you are still experiencing the issue, we kindly request you to reach out to Viewpoint Support for further assistance.

Thank you for your understanding and continued support.
Posted Jul 27, 2023 - 21:49 UTC
Monitoring
A fix has been implemented and we are monitoring the results. A server reboot may be necessary to apply the fix if you're still experiencing the issue. Please get in touch with Viewpoint Support to schedule a server reboot.
Posted Jul 27, 2023 - 17:05 UTC
Identified
We may have identified the issue and are currently conducting internal testing. Expect further updates soon.
Posted Jul 21, 2023 - 04:28 UTC
Investigating
Dear Valued Trimble Viewpoint Customers,

We are investigating an issue with Microsoft's Remote Desktop Client in Windows 11 and Vista 2023 R1. Customers running Vista 2023 R1 (only), via Remote Connection (RDP), are being disconnected immediately following sign-in. Please reference Issue 111528 on the Support Portal for more detailed information.

We are working with Microsoft on a daily basis to find the root cause of this problem, but in the meantime, we have prepared a list of viable workarounds, included in this KB article:
https://support.viewpoint.com/s/knowledgedetail?c__urlname=Vista-RemoteApp-Disconnected-Because-of-a-protocol-error-code-0x112f-The-remote-session-will-be-disconnected
Posted Jul 14, 2023 - 23:43 UTC
This incident affected: North America (ProContractor Cloud, Viewpoint Enterprise Cloud, Viewpoint for Cloud).