VEC/VFC/PCC - Microsoft Azure Service Issue
Incident Report for Viewpoint Construction Software
Resolved
This incident has been resolved.
Posted Apr 02, 2021 - 01:02 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 01, 2021 - 23:39 BST
Investigating
There is a widespread Microsoft Azure issue that may impact VEC, VFC, PCC, and Cloud Workspace access. Further details can be found through the Azure status page, https://status2.azure.com.
Posted Apr 01, 2021 - 22:59 BST
This incident affected: North America (ProContractor Cloud, Viewpoint Enterprise Cloud, Viewpoint for Cloud).