Viewpoint Field View (EMEA) - Inability to update the names of existing geometry
Incident Report for Viewpoint Construction Software
Resolved
This incident has been resolved.
Posted Feb 18, 2021 - 15:13 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 18, 2021 - 13:02 GMT
Identified
We are currently working on a solution to address an issue where users are prevented from updating the names of existing geometry (Locations & Assets).

Updates will be provided as soon as possible.

Apologies for any inconvenience caused.
Posted Feb 18, 2021 - 12:24 GMT
This incident affected: UK / EMEA (Viewpoint Field View).