Vista Enterprise Cloud Datacenter Cooling Issue - ANZ
Incident Report for Trimble Viewpoint
Resolved
This incident has been resolved.
Posted Aug 30, 2023 - 18:39 UTC
Monitoring
A fix has been implemented, however a small portion of customers may be affected. If you have issues please contact support.
Posted Aug 30, 2023 - 17:55 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 30, 2023 - 17:46 UTC
Identified
There was a cooling issue with a datacenter in Australia. The issue caused Vista Enterprise Cloud to have an issue with routing within a node in Azure. We have identified the issue and are working on resolution.
Posted Aug 30, 2023 - 12:30 UTC
This incident affected: North America (Viewpoint Enterprise Cloud).