Documents error in Team
Incident Report for Trimble Viewpoint
Resolved
The issue with documents has been resolved at this time.
Posted Aug 30, 2024 - 18:16 UTC
Investigating
We are aware of an issue with users receiving an error when attempting to access documents in Team, as well as an issue with users accessing public folders. The issue has been escalated to the development team for investigation. For updates, check here or see issue 115752 on the Customer Portal.
Posted Aug 30, 2024 - 15:30 UTC
This incident affected: North America (Viewpoint Team).