Vista Viewpoint Remote Link connections are currently experiencing an outage.
Incident Report for Trimble Viewpoint
Resolved
This incident has been resolved.
Posted Mar 06, 2024 - 21:01 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 06, 2024 - 18:47 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 06, 2024 - 16:05 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 06, 2024 - 16:05 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 06, 2024 - 15:21 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 06, 2024 - 05:31 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 06, 2024 - 01:23 UTC
Monitoring
We are continuing to investigate this issue.
Posted Mar 06, 2024 - 00:14 UTC
Investigating
We are continuing to investigate this issue.
Posted Mar 06, 2024 - 00:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 05, 2024 - 23:16 UTC
Investigating
We are currently experiencing an outage with Viewpoint Remote Link (VRL) connections for Vista and are actively investigating. Incidents are being tracked under issue 114039
Posted Mar 05, 2024 - 22:40 UTC
This incident affected: North America (Viewpoint Enterprise Cloud, Viewpoint for Cloud) and Australia / New Zealand (Viewpoint Enterprise Cloud).