Viewpoint For Projects (UK) - Web Performance Degradation
Incident Report for Trimble Viewpoint
Resolved
This incident has been resolved.
Posted Sep 04, 2023 - 08:31 UTC
Update
We are continuing to investigate reports of degraded performance and are working to restore full system performance.
Posted Sep 01, 2023 - 10:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 01, 2023 - 04:51 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 31, 2023 - 19:21 UTC
Investigating
The system is currently experiencing a degradation in performance for some users when actions such as voting/uploading/view and markup are carried out. Our engineers are aware of the issue and are investigating the the cause.
Posted Aug 31, 2023 - 15:58 UTC
This incident affected: UK (Viewpoint for Projects).