ProContractor Mobile - Issue affecting users ability to log-in or Sync
Incident Report for Viewpoint Construction Software
Resolved
This incident has been resolved.
Posted Jun 15, 2021 - 15:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 15, 2021 - 14:21 UTC
Update
We are continuing to investigate this issue.
Posted Jun 15, 2021 - 13:40 UTC
Investigating
We are investigating an issue where some users are encountering issues accessing PC Mobile.

Apologies for the inconvenienced caused.
Posted Jun 15, 2021 - 12:21 UTC
This incident affected: North America (ProContractor, ProContractor Cloud).