ProContractor Mobile - Issue affecting users ability to log-in or Sync
Incident Report for Viewpoint Construction Software
Resolved
This incident has been resolved.
Posted Jun 07, 2021 - 15:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 07, 2021 - 14:14 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 07, 2021 - 13:49 UTC
Update
We are continuing to investigate this issue.
Posted Jun 07, 2021 - 13:09 UTC
Investigating
We are investigating an issue where some users are encountering issues accessing PC Mobile.

Apologies for the inconvenienced caused.
Posted Jun 07, 2021 - 12:08 UTC
This incident affected: North America (ProContractor).