Viewpoint ID Service (VFP & TEAM) - Product Login Unavailable
Incident Report for Trimble Viewpoint
Resolved
This incident has now been resolved in all Product Lines & Regions.
Posted Jun 23, 2022 - 11:22 UTC
Update
Service has been restored to the following Products:

- Viewpoint for Projects (North America)
- Viewpoint Team (North America)
Posted Jun 23, 2022 - 11:09 UTC
Monitoring
Service has been restored to the following Products:

- Viewpoint for Projects (UK)
- Viewpoint Team (UK)
Posted Jun 23, 2022 - 10:25 UTC
Identified
We have identified the cause of this outage and are working with extreme urgency towards a solution.
Posted Jun 23, 2022 - 09:45 UTC
Update
We are continuing to investigate this issue.
Posted Jun 23, 2022 - 08:22 UTC
Update
We are continuing to investigate this issue.
Posted Jun 23, 2022 - 08:21 UTC
Investigating
We are currently investigating this issue.
Posted Jun 23, 2022 - 08:11 UTC
This incident affected: Australia / New Zealand (Viewpoint for Projects, Viewpoint Team), UK / EMEA (Viewpoint for Projects, Viewpoint Team), Asia / Pacific (Viewpoint for Projects), and North America (Viewpoint for Projects, Viewpoint Team).