Spectrum Outage 4/21/23: Currently we are experiencing an outage for Spectrum Hosted Environments. Users are experiencing disconnects or the inability to log in. This outage is being tracked under issue 111055.

Incident Report for Trimble Viewpoint

Resolved

This incident has been resolved.
Posted Apr 21, 2023 - 22:14 UTC

Identified

The issue has been identified and a fix is being determined.
Posted Apr 21, 2023 - 17:59 UTC

Update

We continue to investigate the issue. Please check back for updates.
Posted Apr 21, 2023 - 17:07 UTC

Investigating

We are currently investigating this issue.
Posted Apr 21, 2023 - 15:13 UTC
This incident affected: North America (Spectrum).