Viewpoint Cloud Access Denied Error
Incident Report for Trimble Viewpoint
Resolved
The Viewpoint For Cloud (VFC) issue has been resolved.
Posted Jul 14, 2023 - 15:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results. Please notify Viewpoint Support if you are still experiencing issues.
Posted Jul 14, 2023 - 14:33 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 14, 2023 - 14:12 UTC
Update
We are continuing to investigate this issue.
Posted Jul 14, 2023 - 13:59 UTC
Update
We are currently investigating an issue preventing some customers from accessing the Viewpoint Cloud environment.
Posted Jul 14, 2023 - 13:56 UTC
Investigating
We are continuing to investigate the issue preventing some customers from accessing the Viewpoint For Cloud (VFC) environment.
Posted Jul 14, 2023 - 13:44 UTC
This incident affected: North America (Viewpoint for Cloud).