Automatic Invoicing - Errors when sending invoices to Spectrum
Incident Report for Trimble Viewpoint
Resolved
The issue has been resolved. If the invoices that were stuck in an error haven't processed yet, please retry the batch by going to Team > Accounts Payable > Retry All Errored, which should push the invoices to Spectrum now that the issue is resolved.
Posted Nov 19, 2024 - 21:30 UTC
Investigating
We are aware of an issue with invoices not sending to Spectrum from Automatic Invoicing, and are working to resolve this. For updates, please check back here or subscribe to issue 116513 on the Viewpoint Customer Portal.
Posted Nov 19, 2024 - 17:12 UTC
This incident affected: North America (Auto Invoice).