Some Jobpac Connect Users are experiencing access issues and slowness
Incident Report for Trimble Viewpoint
Resolved
Dear Valued Trimble Viewpoint Customer

We have continued to monitor this issue closely and have no further problems reported. We will now mark this as Resolved however, should you encounter any issues with Jobpac Connect performance or access please do not hesitate to reach out to us via a case.

Our apologies for any inconvenience this has caused your teams and our genuine thanks for your patience.

Kind regards
Posted Mar 21, 2023 - 22:43 UTC
Monitoring
Dear Valued Trimble Viewpoint Customers

We implemented our fix overnight and have had no further instances regarding Jobpac Connect access or slowness. However, we will continue to monitor this closely throughout the day. Please note, if you do experience any access or performance issues please do not hesitate to create a case.

Again our apologies for any inconvenience this may have caused. Thank you for your patience.
Kind regards
Posted Mar 21, 2023 - 00:36 UTC
Investigating
Dear Valued Trimble Viewpoint Customers
Some Jobpac Connect users have been experiencing intermittent access issues and slowness. We are investigating this problem with our partners and working internally at the highest priority to identify the cause and implement a fix.

Our sincere apologies for any inconvenience this has caused your teams and our genuine thanks for your patience. If you are experiencing any problems with Jobpac Connect performance please log a case so we can ensure all impacted customers are captured. Once we have more information we will update this status page.

Kind regards
Posted Mar 20, 2023 - 06:13 UTC
This incident affected: Australia / New Zealand (Jobpac Connect).