Automatic Invoicing - Vista & Spectrum "Analyze" Issue
Incident Report for Trimble Viewpoint
Resolved
This incident has been resolved.
Posted May 30, 2023 - 23:23 UTC
Monitoring
Early this morning we encountered an issue that stopped invoices from proceeding through the "Analyze" step. The issue has been resolved, but many invoice batches are queued up and the services are taking some time to process the backlog. All batches should process over the next few hours and should not need to be re-entered. Apologies for the inconvenience caused.
Posted May 30, 2023 - 20:38 UTC
This incident affected: North America (Viewpoint Enterprise Cloud, Spectrum, Viewpoint Analytics).