Field View and VFP for ANZ region are currently unavailable.
Incident Report for Trimble Viewpoint
Resolved
This has been resolved
Posted Mar 20, 2024 - 05:11 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 20, 2024 - 05:11 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 20, 2024 - 02:20 UTC
Investigating
We are currently investigating the issue.
Posted Mar 20, 2024 - 01:53 UTC
This incident affected: Australia / New Zealand (Viewpoint for Projects, Viewpoint Field View).