Spectrum Application - Partial Outage
Incident Report for Trimble Viewpoint
Resolved
Dear Trimble Viewpoint User,

The connectivity issue has been fixed and the affected users should be able to access to the spectrum application now. We are continuing to monitor the system

Thank you for your patience and understanding.

Regards,
Trimble Viewpoint
Posted Sep 22, 2022 - 13:40 UTC
Identified
Dear Trimble Viewpoint User,

The issue has been identified and a fix is being implemented.

We regret the inconvenience caused.

Regards,
Trimble Viewpoint
Posted Sep 22, 2022 - 13:20 UTC
Investigating
Dear Trimble Viewpoint User,

We have identified some of our spectrum customers having connectivity issues. We are investigating the issue and to be fixed shortly.

We will keep you posted.

Regards,
Trimble Viewpoint
Posted Sep 22, 2022 - 11:57 UTC
This incident affected: North America (Spectrum).