Viewpoint Team (US) - PDF printing and bulk downloads not working
Incident Report for Viewpoint Construction Software
Resolved
This incident has been resolved.
Posted Feb 19, 2021 - 18:47 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 19, 2021 - 18:21 GMT
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 19, 2021 - 17:59 GMT
Investigating
We have identified an issue with in-app notifications like those shown for PDF generation, bulk downloads, and drawing splitting will not display. A fix is underway and we expect this to be full working within an hour.
Posted Feb 19, 2021 - 16:31 GMT
This incident affected: North America (Viewpoint Team).