NetApp Portal Unable to Authenticate
Incident Report for Trimble Viewpoint
Resolved
The NetApp portal is now working for these products.
Posted Nov 17, 2023 - 02:40 UTC
Investigating
We are currently investigating an issue with users unable to use the NetApp portal.
Posted Nov 16, 2023 - 21:35 UTC
This incident affected: North America (ProContractor Cloud, Viewpoint Enterprise Cloud).