Automatic Invoicing - Vista & Spectrum Integration Issue
Incident Report for Trimble Viewpoint
Resolved
This incident has been resolved.
Posted Mar 13, 2023 - 23:44 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 13, 2023 - 21:46 UTC
Monitoring
The problem causing invoices sent to Spectrum & Vista to be stuck "In Progress" is resolved. Invoices should now send successfully.

We are still investigating the root cause and whether invoices sent during the outage can be recovered.
Posted Mar 13, 2023 - 21:46 UTC
Update
We are continuing to investigate this issue.
Posted Mar 13, 2023 - 21:13 UTC
Update
We are continuing to investigate this issue.
Posted Mar 13, 2023 - 20:46 UTC
Investigating
We are currently experiencing a problem with the infrastructure that sends Invoices to Spectrum & Vista. The Invoice Inboxes and auto-recognition process is working properly, but invoices sent to the ERPs will be stuck "In Progress".

Please do not send invoices currently. Invoices sent during this outage may need to be re-entered.

We are actively investigating the problem and will provide further updates as soon as possible. Apologies for the inconvenience caused.
Posted Mar 13, 2023 - 20:05 UTC
This incident affected: North America (Viewpoint Enterprise Cloud, Spectrum, Viewpoint Analytics).