Vista Web SMTP
Incident Report for Trimble Viewpoint
Resolved
This incident has been resolved. Please refer to issue 114712 on the Viewpoint Customer Portal to complete final steps to resolve emails sent from Vista Web for cloud hosted environments if continued problems with emails sending out occur.
Posted May 13, 2024 - 18:28 UTC
Monitoring
A fix has been implemented and we are monitoring results. Please refer to issue 114712 on the Viewpoint Customer Portal to complete final steps to resolve emails sent from Vista Web for cloud hosted environments.
Posted May 10, 2024 - 00:32 UTC
Identified
Prior fix was identified to not fully address the issue. Additional steps are currently being taken to correct the impacted account, a further update will be added once these steps are completed. Thank you for your patience.
Posted May 08, 2024 - 16:46 UTC
Update
A short period this morning was identified where the send from account 'keystylenoreply@vcsclouds.com' was not sending messages. This has been updated. If you are using your own SMTP relay host, emails are not impacted. The 'keystylenoreply@vcsclouds.com' account has been adjusted & is now sending emails again.
Posted May 08, 2024 - 15:11 UTC
Monitoring
A fix has been implemented and we are monitoring the results. If you experience issues emailing from within hosted Vista Web environment(s), please submit a critical support case & include "Vista Web SMTP Failing" in the subject line.
Posted May 08, 2024 - 06:26 UTC
Update
We are continuing to work on a fix for this issue. As soon as it is available, we will work to apply the fix to the impacted environments.
Posted May 07, 2024 - 15:16 UTC
Identified
The cause has been identified and a fix is being created.
Posted May 07, 2024 - 00:05 UTC
Investigating
We are currently investigating an issue with Vista Web SMTP. If you experience issues emailing from within hosted Vista Web, please be patient and subscribe to updates here for up to date information regarding this situation.
Posted May 06, 2024 - 20:44 UTC
This incident affected: Australia / New Zealand (HR Management (For Vista), Financial Controls, Field Management & Field Service) and North America (HR Management (For Vista), Financial Controls, Field Management & Field Service).