Automatic Invoicing - Invoice Timeout Issue
Incident Report for Trimble Viewpoint
Resolved
The issue preventing invoices from transferring from Automatic Invoicing to the ERP has been resolved. If you still have invoices in the Completed tab with the "Timeout error - No resolution received from the ERP for invoice #, - Please retry/send again." error, using the 'Retry all errored' button for each batch with those errors should push the invoices over to the ERP. Note that if you have already manually entered the invoices in your ERP, you will likely see a new error indicating duplicates in the ERP.
Posted Jun 07, 2024 - 18:47 UTC
Investigating
There is an ongoing issue where sending invoices to an ERP (Vista or Spectrum) are causing a timeout error. We are working to resolve this prompty.

We will provide updates on status.viewpoint.com and via Issue 114973 as soon as possible.
Posted Jun 07, 2024 - 16:20 UTC
This incident affected: North America (Viewpoint Analytics).